From Bright Pattern Documentation
Jump to: navigation, search
This page contains changes which are not marked for translation.
Other languages:
English • ‎日本語
• 5.3 • 5.8

Install a Managed Package in Salesforce Lightning

To get started on configuring Salesforce integration, you must install a managed package. Installation can be performed by developers in a production environment with proper permissions.

Before you begin installing anything, make sure you have registered and created a Salesforce developer account. You can do that at salesforce.com.


How to Install the Managed App

  1. From within Lightning view, go to the Salesforce AppExchange and download the BrightPattern Contact Center Integration app.

    If the package cannot be downloaded, use direct link

    1. To do so, make sure you are in Lightning view, and click the AppLauncher SFDC-App-Launcher-Icon.PNG icon.

    2. From the App Launcher menu, click View All.

    3. In the App Launcher dialog that pops open, click Visit AppExchange.

    4. In the Search AppExchange bar, type "Bright Pattern" to search for the BrightPattern Contact Center Integration app.

    5. From the search results, click BrightPattern Contact Center Integration.

    6. Click Get It Now to download the app.

  2. When prompted, log in with either your AppExchange account or your Salesforce credentials for your developer account. (If you do not already have a developer account, now is the time to create and register one.)

  3. Choose where you will install the managed app (i.e., in your organization or sandbox).

  4. Agree to the terms, confirm, and install.

  5. You should receive an email from Salesforce Support confirming successful installation.


< Previous | Next >